Issues using SMTP settings on Mozilla Thunderbird

Make suggestions on how to improve the FeministWiki project
Post Reply
User avatar
frambuesa
Posts: 3
Joined: Fri Jan 29, 2021 3:00 pm
Location: Switzerland
Contact:

Issues using SMTP settings on Mozilla Thunderbird

Post by frambuesa »

Greetings!

I have recently joined The Feminist Wiki and I would first of all express my most sincere gratitude for setting up and running such an amazing Feminist platform. At first I was a bit unsure about which section to post this topic in, but eventually I thought this one might be the most appropriate so here it goes:

I successfully managed to download incoming mail to frambuesa@feministwiki.org using your Connection parameters, but I failed at attempting to send mails (see screenshots below):

Settings as specified
Settings as specified
smtp_settings.png (32.61 KiB) Viewed 497 times
Failure message prompt
Failure message prompt
smtp_failure.png (11.13 KiB) Viewed 497 times

Is there anything on my side that is wrong? Any help would be appreciated.

Many thanks!


Kindest regards
Frambuesa Raspberry
Yet Another Bodypositive Feminist Linux Girl

Spinster · E-mail · PGP
User avatar
Technician
Site Admin
Posts: 10
Joined: Fri Aug 24, 2018 2:08 pm

Re: Issues using SMTP settings on Mozilla Thunderbird

Post by Technician »

Hi frambuesa,

Under User Name, I believe it should just say "frambuesa" without the "@feministwiki.org" part.

But the error message also seems to indicate another problem, which is the version of TLS used. Please simply try it again now, because I think one of the recent updates brought a higher TLS version to the SMTP server used by the FeministWiki (Postfix 3.1.0 on Ubuntu 16.04).

If the problem persists, please see if you can configure your mail client (I believe that's Thunderbird?) to allow lower versions of TLS, like v1.1.
EDIT: I just checked and the server certainly supports TLS 1.2 right now. Unless your client insists on 1.3, it should work.

By the way sorry about the three weeks late response, I don't check the forum often because it's pretty deserted. The wiki still barely has any active users to be honest. Feel free to contact me directly with technical issues, via email (technician at feministwiki or taylan.kammer at gmail) or social media (@socjuswiz on Spinster or @TaylanKammer on Twitter).
This account belongs to the FeministWiki Technician. Any views expressed herein represent the personal opinions of the technician. The FeministWiki is a purely for-the-community platform and does not have leaders or official stances of its own, apart from being based on classical/radical feminist ideology.
User avatar
frambuesa
Posts: 3
Joined: Fri Jan 29, 2021 3:00 pm
Location: Switzerland
Contact:

Re: Issues using SMTP settings on Mozilla Thunderbird

Post by frambuesa »

Technician wrote: Sun Feb 21, 2021 3:03 pm Hi frambuesa,

Under User Name, I believe it should just say "frambuesa" without the "@feministwiki.org" part.

But the error message also seems to indicate another problem, which is the version of TLS used. Please simply try it again now, because I think one of the recent updates brought a higher TLS version to the SMTP server used by the FeministWiki (Postfix 3.1.0 on Ubuntu 16.04).

If the problem persists, please see if you can configure your mail client (I believe that's Thunderbird?) to allow lower versions of TLS, like v1.1.
EDIT: I just checked and the server certainly supports TLS 1.2 right now. Unless your client insists on 1.3, it should work.

By the way sorry about the three weeks late response, I don't check the forum often because it's pretty deserted. The wiki still barely has any active users to be honest. Feel free to contact me directly with technical issues, via email (technician at feministwiki or taylan.kammer at gmail) or social media (@socjuswiz on Spinster or @TaylanKammer on Twitter).
Thank you very much! It worked!
Frambuesa Raspberry
Yet Another Bodypositive Feminist Linux Girl

Spinster · E-mail · PGP
Post Reply